Indicateur de rapport PZRacing GT300

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par AIRIK le Mer 18 Fév 2015, 23:37

icon_sors

AIRIK
inscrit(e)
inscrit(e)


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Soub le Mer 18 Fév 2015, 23:39

maisquisoncon

_________________
Contacter l'équipe du forum

rouler bridé c est comme péter avec un doigt dans le cul ...
avatar
Soub
Moderateur


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par AIRIK le Mer 18 Fév 2015, 23:41

icon_mrgreen
avatar
AIRIK
inscrit(e)
inscrit(e)


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Boris-jc le Jeu 19 Fév 2015, 05:09

Salut, voilà ce que j'ai trouvé :

1) Démarrer le véhicule en position neutre
2) Après la mise sous tension de l’indicateur de rapport engagé, vous avez 10 secondes pour rentrer dans le mode
« CALIBRATION », et ceci en venant faire toucher le fil blanc a une masse, par exemple sur une partie non peinte du cadre de
la moto. Le fil BLANC agit comme un bouton de validation, il suffit de toucher la masse pour valider.
3) Choisir la couleur désirée en portant le fil blanc a la masse durant le défilement des couleurs, jusqu’à la visualisation du
numéro « 1 » clignotant (A : Rouge, B : Vert, C : Bleu, D : Orange, E : Violet, F : Bleu cyan)
4) Passer la première puis rouler avec un régime constant.
5) Après environ 5 secondes le numéro « 2 » clignotant apparaitra, à ce moment passer la seconde vitesse puis rouler a vitesse
constante.
6) Procéder suivant le même principe pour tous les rapports de la moto.
7) Quand le GT 300 affichera un numéro de vitesse clignotant supérieur au nombre de vitesse réel de la moto, ralentir puis
s’arrêter. Attendre que le numéro qui était alors affiché s’arrête de clignoter.
Cool Le GT 300 comprendra automatiquement que la procédure de calibration est terminée et passera alors au mode de
fonctionnement normal.
9) Isoler ensuite le fil blanc. Le GT 300 sera ainsi prêt à une utilisation normale. Dans le cas ou vous souhaitez recommencer la
phase de calibration, recommencer la procédure.
Dans le cas ou vous souhaitez ne changer que la couleur d’affichage sans refaire toute la procédure dans son intégralité, recommencer la procédure jusqu’au point 3) de celle-ci puis éteindre le dispositif.
A la fin de la procédure d’installation et de calibration, et si celle-ci ne s’est pas déroulée correctement, le GT 300 est doté d’une fonction d’auto-diagnostique qui permet à l’utilisateur de déterminer le problème. Si au terme de la procédure l’indicateur affiche un « E » suivi d’un « 1 » ( E1 ) cela signifie que le GT 300 ne perçoit pas le signal de vitesse , contrôler donc le branchement du fil VERT et recommencer la calibration. Si l’indicateur affiche un « E » suivi d’un « 2 » ( E2 ) cela signifie que le GT 300 ne perçoit pas le signal de régime moteur, contrôler donc le branchement du fil BLEU CYAN et recommencer la calibration.

En résumé, le fil blanc ne sert que pour le réglage, comme un interrupteur de masse, pour sélectionner une modif.
Bonne chance !
V
avatar
Boris-jc
cb500
cb500


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Hornetjeje le Jeu 19 Fév 2015, 05:47

ah ouais c'est assez complexe quand même juste pour calibrer l'appareil
avatar
Hornetjeje
Moderateur


http://jeromeboyot.wix.com/lartdelinstant

Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par steph63200 le Jeu 19 Fév 2015, 11:06

Pour vous répondre a tous, je l'ai acheté par le bon coin pour 30€.
En ce qui la fiche à brancher je n'ai que des fils à brancher:
Marron à la masse (quel couleur de fil ??)
Vert sur vitesse fil rose/bleu
Bleu sur régime moteur jaune/vert
Rouge sur positif après contact celui là je ne le trouve pas.
Blanc en volant pour validation de la couleur d'affichage et validation de la calibration. Je n'arrive pas non plus à changer la couleur d'affichage.

Merci pour vos réponses.

C'est je pense sur la prise noire sous l'écope droite juste au niveau de l'ECM

steph63200


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Soub le Jeu 19 Fév 2015, 11:12

je dirais plutôt une fiche rouge caché sous une protection noir

_________________
Contacter l'équipe du forum

rouler bridé c est comme péter avec un doigt dans le cul ...
avatar
Soub
Moderateur


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Blackperle le Jeu 19 Fév 2015, 11:12

T'es entrain de nous lire le scénario de l'arme fatale avec le Mel Gibson?  lol!



                                      polo Tu sors,  ça tombe bien j'ai plus de pain.
avatar
Blackperle
cb1000
cb1000


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par AIRIK le Jeu 19 Fév 2015, 11:15

avatar
AIRIK
inscrit(e)
inscrit(e)


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Soub le Jeu 19 Fév 2015, 11:18

mais c est pas des counnerie ce que je dit c est ta fiche rouge pour le diagnostique du cb ou on doit ce reprendre pour un IRE

_________________
Contacter l'équipe du forum

rouler bridé c est comme péter avec un doigt dans le cul ...
avatar
Soub
Moderateur


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par AIRIK le Jeu 19 Fév 2015, 11:24

Bon Stéphane, tu vas écouter Soub ou bien ? Il te dit d'utiliser la fiche, tu l'utilises point barre ! C'est fou ça.... Veux-tu qu'il se fâche ? baseball
avatar
AIRIK
inscrit(e)
inscrit(e)


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par steph63200 le Jeu 19 Fév 2015, 12:31

La fiche rouge n'a que deux fils jaune. Donc ce n'est pas celle là.

steph63200


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par sun51 le Jeu 19 Fév 2015, 13:07

Bonjour,
J'ai eu un problème similaire avec un STARLANE.il ne s'éteignait pas mais se mettait à clignoter
Il ne se raccorde pas comme le GIPRO (avec la prise diagnostic) mais en se repiquant directement sur le faisceau (par soudure).
Cependant, les couleurs données dans la notice ne correspondait pas à celle de schéma de la moto (je m'en suis rendu compte qu'après)
A voir si cela n'est pas pareil?
avatar
sun51


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par steph63200 le Jeu 19 Fév 2015, 14:08

Oui c'est bien le cas mais je ne sais donc pas la correspondance des fils. Donc si quelqu'un a les bonnes couleurs de fils avec leur fonction je suis preneur.
Merci

steph63200


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Soub le Ven 20 Fév 2015, 00:01

désolé de t avoir aiguillé sur une mauvaise piste

par contre je connais pas les couleur des fils pour l instant

_________________
Contacter l'équipe du forum

rouler bridé c est comme péter avec un doigt dans le cul ...
avatar
Soub
Moderateur


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Hornetjeje le Ven 20 Fév 2015, 00:02

moi je note surtout pour l'instant car Soub c'est mis en chasse de la réponse
avatar
Hornetjeje
Moderateur


http://jeromeboyot.wix.com/lartdelinstant

Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par sun51 le Ven 20 Fév 2015, 13:21

Essaie ceci:
Marron à la masse -->sur ton cadre, guidon, té etc.. (moi je l'ai mis sur support IRE, repris sur le té)
Vert sur rose/bleu -->la tu as bon (vitesse)
Bleu sur jaune/vert-->la tu as bon (compte tour)
Rouge sur noir/marron (+ après contact)
Moi sur le mien j'ai aussi un fil à brancher pour le point mort (gris sur le starlane à mettre sur le vert/rouge du faisceau)
Regarde si cela peut t'aider
Pour info, il faut te brancher sur le connecteur qui va au tableau de bord. il faut retirer le scotch du faisceau, reperer chaque fil, retirer l'isolant sans couper le cuivre, souder les fils correspondants puis ré-isoler
Tu dois trouver tous les fils sur le même connecteur (moi ce n'était pas le cas au début)
avatar
sun51


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par steph63200 le Ven 20 Fév 2015, 13:28

Merci SUN51.
J'essaie ça dès que possible.

steph63200


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Hornetjeje le Ven 20 Fév 2015, 17:50

et tiens nous informé surtout si cela fonctionne Wink
comme ça grâce à ta question tu feras certainement profiter un autre membre
et d'autres comme moi le premier qui dormirons moins c** ce soir Wink
avatar
Hornetjeje
Moderateur


http://jeromeboyot.wix.com/lartdelinstant

Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par steph63200 le Mer 25 Fév 2015, 15:20

Salut à tous.
Branchement fait sur les bon fils (d'après la doc PZRacing) mais toujours impossible de changer la couleur de l'affichage et de valider la calibration des rapports de boites.
De plus maintenant le voyant ABS reste allumé.
J'en ai marre, j'abandonne.

steph63200


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Soub le Mer 25 Fév 2015, 15:24

va voir ton garagiste sinon s il peut t aidé

_________________
Contacter l'équipe du forum

rouler bridé c est comme péter avec un doigt dans le cul ...
avatar
Soub
Moderateur


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par steph63200 le Mer 25 Fév 2015, 15:26

Merci du conseil, mais par chez nous les garagiste ou concessionnaire moto ne sont pas des plus sympa et des plus efficace.

steph63200


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par AIRIK le Mer 25 Fév 2015, 15:35

Et pourquoi ne pas tenter de joindre par mail le fabricant de ce fameux indicateur de rapport PZ RACING GT300 ? Ca s'rait plus simple non ?
avatar
AIRIK
inscrit(e)
inscrit(e)


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par sun51 le Mer 25 Fév 2015, 15:35

Saut Steph,
Peux-tu poster des photos au cas ou l'on voit un truc qui t'échapperait?
avatar
sun51


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par steph63200 le Mer 25 Fév 2015, 15:42

J'ai déjà demandé au fabricant qui m'a redonné la même procédure de branchement et de calibrage que j'ai déjà, mais en vain.
En ce qui concerne les photos, j'ai tous débranché. Ça m'a fait ch..r.

steph63200


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par AIRIK le Mer 25 Fév 2015, 15:49

C'est la loose ton truc, prends le Gipro et no soucy ! Wink
avatar
AIRIK
inscrit(e)
inscrit(e)


Revenir en haut Aller en bas

Re: Indicateur de rapport PZRacing GT300

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum