boitier rapid bike easy problème

Voir le sujet précédent Voir le sujet suivant Aller en bas

boitier rapid bike easy problème

Message par SB-fullpower le Dim 17 Juil 2011, 10:16

bonjour a tout le monde,j'ai un petit soucis qui je pense va nous faire un peu galéré je vais essayer de tout bien expliquer Smile .
voici ma config moto:
cornet admission full
pot leovince gp style sans chicane avec suppression de cata
systeme de réinjection d'air supprimé.
j'ai donc acheter un module rapid bike easy qui apparament remplaceré le rbo2, sur ce boitier j'ai 2 potentiométres,
un pour le ratio fuel comme le rbo2 et l'autre: ou sur ma notice j'ai écrit setting qui ve dire paramètre et il me dise de le mettre sur la position 4 sachant que sa va de 1 a 7.
Ensuite j'ai une led qui s'allume lorsque le module est alimenté et la sonde lambda froide cette led doit ensuite clignoter lorsque la sonde est chaude et il doit faire son boulot.
mais mon boitier c'est mis a clignoter q'une seule fois et le reste du temps j'ai toujours un ralenti instable.
faut il peut etre régler le potentiometre setting sur une autre position j'ai essayer vaguement rien y fait ou alors rebrancher la réinjection d'air
si quelq'un a ce boitier j'aimerer savoir le fonctionnement exact car c'est très flou je trouve!
désolé si le post est long j'ai pas l'habitude et en plus je suis en train de m'arracher les cheveux.
avatar
SB-fullpower


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par SB-fullpower le Dim 17 Juil 2011, 13:38

bon aprés un essai aujourd'hui en mettant le potentiometre setting sur 3 sa marche mieu apparament, c'est mieux oci en supprimant l'injection d'air Smile
Apres lors de l'essai il faisait plus froid oci donc !? Ensuite pour les perf sa monte mieu en regime et je gagne 1 a 2 degré en vitesse stabilisée ce qui prouve qu'il m'enrichie bien la grosse bébéte.
avatar
SB-fullpower


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par TriNkiLL Zer06 le Dim 17 Juil 2011, 13:47

C est nouveau ce truc ?

Essaye de nous mettre la Notice et la photo de ton JouJou .


cheers
avatar
TriNkiLL Zer06
cb1000
cb1000


Revenir en haut Aller en bas

Voici les tof du module

Message par SB-fullpower le Dim 17 Juil 2011, 14:37


avatar
SB-fullpower


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par TriNkiLL Zer06 le Dim 17 Juil 2011, 18:35

Ca se branche ou ? sur la sonde lambda ?

Sur le site DIMSPORT il dise que la 1er molette ajuste le RATIO et que la 2eme la température de l air .
Je comprend pas comment et pourquoi les 2 molette , jusqu a présent on branché le RB02 sur la lambda OU le MEMJET sur la sonde de température d air et maintenant ce nouveau JouJou qui fait les 2 .

Vue que tes le Preums ca sera a toi de nous expliqué study


cheers
avatar
TriNkiLL Zer06
cb1000
cb1000


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par SB-fullpower le Dim 17 Juil 2011, 20:41

je pense que sa marche comme un rbo2 le branchement est exactement le meme! si tu regarde sur la photo on peut voir trimmer 1 et trimmer 2.
la 1er c'est setting (c'est la ou je m'interroge comment sa marche)
la 2eme c'est fuel ratio comme un rbo2 sa augmente ou diminue le ratio air essence
mais je ne vois pas le rapport de regler la temperature de l'air
je cherche juste a quoi sa sert ce premier potentiomètre mais apparament personne ne l'a dejas monté Shocked
avatar
SB-fullpower


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par TriNkiLL Zer06 le Lun 18 Juil 2011, 07:13

Bein , pour commencé laisse le( 1) au minimum et occupe toi du (2)Ratio , met le ratio a +3 pour voire ( comme ca ta le réglage standard du Rb02 Recommandé ).

Aprés faut que tu teste le (1) , bonne chance !!

V
avatar
TriNkiLL Zer06
cb1000
cb1000


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par SB-fullpower le Lun 18 Juil 2011, 14:55

ouer c'est se que je pensais mais comme sur la notice il dise no'1 a 4 et no'2 a +2 mais le module ne clignoter pas donc j'ai mis +3 et 3 au deux.
mais c'est vrai que j'ai pas le ralenti tip top par moment et comme l'explication est pas terrible. pale je vais faire des essais de temps en temps et je tiendrais au jus!!!
avatar
SB-fullpower


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par SB-fullpower le Jeu 21 Juil 2011, 11:20

appparament sa marche que si le premier potentiométre (setting) est sur la position 3 au demarage de la moto voila. je tiendrais au jus si je fais d'autre test
Cool
avatar
SB-fullpower


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par john52100 le Sam 28 Avr 2012, 08:27

Bonjour peu tu me faire un scan de la notice car mon concess me la installer es pas de notice merci
avatar
john52100


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par john52100 le Lun 30 Avr 2012, 14:35

Bonjour mon concess ma reglé en 1 en pour air et +2 pour le fuel ta trouver un bon reglage et a quoi sert le clignotement de le led
avatar
john52100


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par ExminiZ le Lun 17 Sep 2012, 13:47

Salut,

Moi je viens de recevoir le mien et je n'ai pas la même notice que toi :


Avec le Setting sur 1 et le Fuel Ratio sur 2 la moto marche très bien et le ralenti est stable. J'ai prévu de faire des essais en augmentant le Fuel Ratio et de faire un passage au banc ce week end. Je te tiendrais au jus

Ma config : cornets d'origine, décata et silencieux arrow.

ExminiZ


Revenir en haut Aller en bas

Re: boitier rapid bike easy problème

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum